Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
evokid evokid is offline
Junior Member
Posts: 1
Join Date: Jun 2011
Default Certain Wifi routers not seen? - 06-05-2011, 02:52 PM

Hi, quick question regarding my Dell Hackintosh?

Im currently running a Dell Inspiron 1011 with Mac OSX 10.6, all works fantastically but for some reason it only sees certain Wifi Routers?

I try to connect to a BT Home hub and a Dlink router but alas my Mac will not see or recognise these units?

Are there any known issues? Something im missing?

Specs are:-
OSX 10.6
Intel 1.6ghz chip
1gb 533mhz ddr2 sdram
Bios a04
Intel GMA950 graphics
Wifi card 802.11b/g

I have just ran netbook installer 8.4 RC1 and updated to 10.6.2 so will try again on the routers that dont get recognised?

But wonder if im missing anything or is the wifi card at fault?

Many thanks again
Reply With Quote
  (#2) Old
pcmaniac pcmaniac is offline
Posts: 81
Join Date: May 2010
Default 06-05-2011, 06:11 PM

Check you wireless routers specs and protocol mode. They might be set to "n-only" mode when your card supports b/g only.

Mini 10v, BIOS A06, OS X 10.6.6, Linux-Mint, 1 GB RAM, 250 GB HDD
Reply With Quote

« I think my Mini is dead. | Dual Core Processor Upgrade for Dell Mini 10v & OS X 10.7 Lion »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016