Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
turok14373 turok14373 is offline
Junior Member
Posts: 1
Join Date: Apr 2011
Default won't stay on - 04-05-2011, 08:43 PM

i put osx on mini 10v and everything was working fine for a couple of weeks. I suspect the battery went bad since now i see the power/battery light flashing different colors, but when i try to turn it on with the charger plugged in, it'll get to the desktop screen, then shut off every time. It won't stay on. i may be dumb but shouldn't the laptop stay on if it's plugged in regardless if the battery is working or not? oh i've tried with the battery taken off too and same issue. what can i do?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 04-06-2011, 12:28 AM

its either the A/C adapter or the plug is either lose or disconnected inside on the Mini, it maybe plugged in physically that doesnt mean its connected, maybe have someone check the adapter or if ya have a friend try theirs, if you try another adapter that you have laying around just because it fits doesnt mean its correct ALWAYS check the wattage (I believe they are 30w) and polarity BEFORE plugging it in to the mini, the flashing of the lights is because the battery is just about totally might have had it plugged in but that doesnt mean it was actually charging

PS. Welcome to the forum....

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote

« Bought a Dell Mini 10v today, working on creating the USBs now. | 2 Left USB Ports Do Not Work »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016