Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
yellasei yellasei is offline
Junior Member
Posts: 3
Join Date: Dec 2009
Default charger or charge fail?? - 03-20-2011, 09:59 AM

hi, new here and not that good with electrical devices so please bear with me.
i use my 10v for a few work related tasks, mainly sending pics by e-mail and sometimes i can go days without using the 10v.
yesterday i went to use it and realised that it needed a charge so i plugged in and the charge seemed very "on and off" with the screen going from bright to dull so i closed down and left to charge. at one point i watched the white LED kinda flashing??, seemed to be giving an almost code?? it would come on, hold for a couple of seconds, go out, then flash then would do the same again??
the next thing, i heard a bang!! i don't know if the charger has blown up or something in the 10v but it now won't charge and i cannot start the 10v???
does anyone have an idea??? i would love it to be just the charger, buy a new one and carry on using my 10v.
thanks for reading and understanding that i am a complete novice
Reply With Quote
  (#2) Old
kuoh kuoh is offline
Senior Member
Posts: 122
Join Date: Jul 2009
Default 03-20-2011, 03:50 PM

Was it the white LED on the tip of the charger cable that was flickering? I had noticed mine flickering for several weeks, but it was still charging so I just let it be. Then one day, I noticed the mini was plugged in, but still running on battery. The tip LED was out and the charger head felt warmer than normal. I unplugged it and then plugged it back in and the LED lit up for a few seconds then went out. I got on chat with support and since it was still under warranty, they sent out a new charger the next day.

As for your 10v not turning on, do you recall letting the battery run all the way down? If so, then it could just be a dead battery that's preventing it from coming on. You'll need another working charger to check. If that doesn't do it, then you may have some internal damage, especially if the bang you heard came from the mini and not the charger.

Reply With Quote
  (#3) Old
yellasei yellasei is offline
Junior Member
Posts: 3
Join Date: Dec 2009
Default 03-20-2011, 10:18 PM

thanks very much for the reply, it sounds like the same problem so i am hoping that it is just the charger that has blown up. i think you are right about my battery being so low that i can't turn the 10v on.
Reply With Quote

« How to view battery cycle count for Dell Mini 10v under Windows XP? | apps do not fit on my screen »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016