Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
desto79 desto79 is offline
Junior Member
Posts: 1
Join Date: Mar 2011
Default Dell Mini 10 screen turns purple/green at random - 03-13-2011, 05:14 PM

Just as the heading says.. My dell mini 10 screen has now started turning purple/green ish tints at random times... does this mean the graphics card is away?

the netbook is running completly fine and can still use it but if i need to watch anything im not getting any benifits from it..

HELP! please!

Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 03-13-2011, 08:36 PM

sounds like the LCD or inverter is dying, I guess it also could be the video card also...but its all built in anyway so it doesnt really matter, if its the LCD or inverter at least you can replace that, if its the video card, then I think you have to replace the mobo

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
kuoh kuoh is offline
Senior Member
Posts: 122
Join Date: Jul 2009
Default 03-13-2011, 09:12 PM

Connect an external monitor and enable display cloning, then note whether the same anomaly occurs on both. If so, then the problem is in the MB, otherwise the problem is with the LCD. You'll have to check the original system config to determine whether it's an LED or CCFL panel and replace accordingly.

Reply With Quote

« Virus question | MAJOR PROBLEM here help needed!!! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016