Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
h_milsom h_milsom is offline
Junior Member
Posts: 11
Join Date: Sep 2009
Unhappy No lights, nothing - 02-16-2011, 04:03 PM

I've bought a Mini 10v knowing it was faulty ....

No matter what I do, however hard I press buttons or long I leave them depressed no light at the front. Even with a fully charged battery (from another 10v). No light with good AC adaptor plugged in either.

Nothing. Zilch. Zero. No beeps, lights or whirring sounds. Completely no response.

No obvious signs of damage inside, DC jack cable is 100%.

Motherboard dead? Any other suggestions?

Kind Regards

Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 02-17-2011, 12:34 AM

guess you either have a machine for parts (too bad you dont know which ones) or a attractive looking doorstop or paperweight.....

PS. its probably the mobo...if it was the display you probably would still hear beeps or something just not see anything...but totally dead with/without AC/Battery......sounds like the mobo..ya might be able to pick another one up with a cracked/dead screen and merge the 2 together..check our "For Sale" section here on the forum....or even post a "Wanted" type ad there....

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 02-17-2011 at 12:37 AM.
Reply With Quote

« Error beep when starting on mini 10v | Upgrading webcam in 10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016