Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
Prezelman Prezelman is offline
Junior Member
Posts: 13
Join Date: Apr 2010
Unhappy Problems with Wireless N card - 07-12-2010, 04:57 PM

Just a few months ago I purchased a wireless n card for my dell mini 10v and it worked wondrously but after a few weeks it would sit and try to "acquire ip address" and then eventually come up with the yellow exclamation mark triangle. After numerous attempts to fix it I gave up and put my old card back in. Well I decided to go ahead and try it again but I am getting the same problem. What is causing this and how can I fix it?
Reply With Quote
  (#2) Old
Thorsteenster Thorsteenster is offline
Expert Member
Posts: 510
Join Date: Oct 2009
Default 07-12-2010, 06:34 PM

Have you tried it on other wireless networks or just your own?
You can check for a firmware update for your wireless router also.

Reply With Quote
  (#3) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 07-12-2010, 07:52 PM

What card? Anecdotally, "Intel" cards from eBay tend to be problematic.

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#4) Old
Prezelman Prezelman is offline
Junior Member
Posts: 13
Join Date: Apr 2010
Default 07-12-2010, 08:06 PM

Well it just randomly started working. I had this problem before while dual booting with ubuntu and at first it stopped responding on ubuntu and then xp. Now I only have xp on my mini until I can figure out how to get windows 7 to install right on my computer, so after like 30 mins of "acquiring the ip address" it connects flawlessly. I had heard that ubuntu has caused some problems with the wireless so Ill just stick with windows 7 and then dual boot google os when they release a steadier version.
Reply With Quote

« Is anyone going to try Froyo | Hard disk space problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016