Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
propea propea is offline
Junior Member
Posts: 1
Join Date: Jul 2010
Default Battery 6-cell NOT WORKING - 07-07-2010, 12:54 PM

Hello Everyone!

So I got my brand new Dell mini 10v and installed Snow Leopard 10.6.4 on it. It is all working perfectly. I decided to buy the 6 cell battery from ebay.

I installed it, and when I try to boot, it says that the battery cannot be identified and the little light is flashing white and orange..... The battery is 62% and gives me around 4:30 of battery but it is not charging….

What can I do ?

Thank you all!
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 07-07-2010, 02:14 PM

return it

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote

« Upgrading to 2GB | New Display »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016