Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
wildfxp wildfxp is offline
Posts: 59
Join Date: Feb 2010
Default FIXED = BT problem :( - 02-22-2010, 02:02 AM

*sigh*, I had the bluetooth module added myself just 4 days ago and now it doesn't work anymore.

I had it disabled in Win7, but the option of it was always there when I pressed F2.

I decided to go onto the SL 10.6.2 partition today and noticed the wifi did not work, so stupid me, I re-installed the 10v extensions with netbook installer. I didn't realize that I just had to enable wifi in Win7 for it to work in OSX.

Now the bluetooth option is gone in both partitions and I'm not sure how to re-enable it.

I see threads about it, but nothing for Win7 and SL dual boots.


---------- Post added at 02:02 AM ---------- Previous post was at 01:43 AM ----------

Problem fixed because of this thread

Bluetooth disappeared after XP reinstall?

I tried re-installing the WIFI tray driver for the 10v, but it does not allow reinstalling.

I then kept re-enabling/disabling BT in bios, but did not work as well.

Reply With Quote

« metal plat as replacement for fan? | New Member -- Just saying hi »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016