Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
justjeeeeen justjeeeeen is offline
Junior Member
Posts: 15
Join Date: Jan 2010
Default sound buzzes - 02-13-2010, 06:15 AM

i got a refurbished dell mini 10v from the dell outlet a couple weeks back. the first few days the sound worked crystal clear but on like the 3rd day, my sound just started to buzz even when the sound was low kinda annoying if theres a way to fix the buzzing it will be much appreciated =]
Reply With Quote
  (#2) Old
reflex reflex is offline
reflex's Avatar
Posts: 1,997
Join Date: Apr 2009
Default 02-15-2010, 04:07 PM

Is the buzzing over the onboard speakers? Headphones?

Mini 9 | Intel 5100 Wifi | Ubuntu 10.04 Netbook
Mini 1012 | SSD | Intel 6200 Wifi | Ubuntu 11.10 64bit
Reply With Quote
  (#3) Old
charlesc2010 charlesc2010 is offline
Junior Member
Posts: 2
Join Date: Mar 2010
Default 03-20-2010, 01:48 PM

i got the same problem its on the right side of the netbook so I assume its speakers harddrive is on the left side and it sounds fine mines like a screeching noise tho like a tv with no signal
Reply With Quote

« Just received Refurbished 10v broken LCD frame | Bad Battery or did I do something »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016