Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
rungo rungo is offline
Junior Member
Posts: 17
Join Date: Oct 2009
Default Can't boot from SSD or USB flash - 01-03-2010, 04:56 PM

I have had my Dell Mini 10v for 2.5 months and it has been running snowleopard perfectly until now. The other day I forgot to charge it and the battery ran completely flat. After POST is hangs at "boot:0 done". I have read on another thread that it can be caused by having a space in the name of the drive. This may be the case (I'm not 100% what I named the drive)

To try and solve the issue I have tried booting from a USB flash drive but it is not recognised. I prepared the drive by restoring an image of snowleopard on to it and then running netbook maker. I have named the flash drive OSXDVD with no spaces, and have set it as a master boot record.

This is the same flash drive I originally used with no problems.

I have looked in the BIOS settings and nothing is listed under USB storage.

Any ideas?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 01-03-2010, 05:04 PM

the first thing I would try is to verify that the USB is in fact bootable, try putting it in another system and see if the USB drive works or not..then go from there..

I know that you have used this USB drive in the past but that has nothing to do with now....

PS: Welcome to the forum

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
rungo rungo is offline
Junior Member
Posts: 17
Join Date: Oct 2009
Default 01-03-2010, 06:48 PM


Just realised I had disabled legacy USB support so I can now boot.

On the first screen I can select the SSD to boot from and successfully get into OSX.

The name of the SSD has no spaces in it so i'm not sure how to fix the problem which still occurs on startup (it hangs on boot with the message "boot:0 done").
Reply With Quote

« case for 10v with 6 cell battery | 10v Black Trackpad Casing/Surrounding »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016