Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
bjd1121 bjd1121 is offline
Junior Member
Posts: 1
Join Date: Dec 2009
Default 10v charging issues - 12-30-2009, 06:48 AM

About how long should it take the 3-cell battery to charge? It seems like it takes forever, and I haven't seen the battery meter reach 100% yet. I just got the 10v a week ago. I'm also having other issues. Sometimes after I close the lid (going into standby mode) and then reopen it after awhile, the mini just shuts off (even with the AC connected). Also, there have been a couple of times where there's been more than enough charge in the battery but the power indicator randomly starts flashing that orange color to indicate a low battery and then the mini shuts off. This has also happened while the battery was connected to the AC/charging. Removing and replacing the battery didn't help every time the "low battery" thing happened. Any ideas? Thanks in advance.
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 12-30-2009, 03:04 PM

you might have a defective battery, if you only have it a week, you probably should call Dell and request a replacement...

PS: it should be fully charged in about 1-2hrs (with the unit off) maybe 2-3hrs with the unit on depending on how low it was..Dell recommends charging it for 12 hrs for the initial charge...I kinda think that is overkill, but I did it anyway..I have a 6 cell and my Mini lasts about 6 -6 1/2 hrs depending on what I am doing, if I just watch movies with WMP I only get about 5 -5 1/2hrs, but for regular use, email,surfing and such I get more..

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote

battery, charging, problem, standby

« How long does it take to get a refurbished 10v from the Dell Outlet store? | 10v time tomorrow! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016