Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
homerm06 homerm06 is offline
Junior Member
Posts: 2
Join Date: Nov 2009
Default Ubuntu to Windows 7 - 11-28-2009, 07:01 AM

Hello community ^_^ I'm new here so I'm sorry if I'm confusing.

I have a customer that brought me a computer laptop, Dell Inspiron Mini 10v with pre-installed Ubuntu 8.04. I know about Ubuntu but don't have much experience with it. The laptop doesn't have a CD or DVD drive so the customer lent me his external DVD/CD drive.

I have a boot issue. The computer doesn't read the DVD that is in the drive. I have tried all three USBs on the laptop without success. I also went into the BIOS and disabled and enabled all four choices of the boot leaving one at a time... Nothing runs the DVD in the drive.... And yes the drive reads DVDs, so I don't it's not the drive. Also the laptop reads the DVD once in Ubuntu and I can open it to see the files.... But nothing happens when I try to boot up with the DVD...

Any ideas what's going on? I promised the customer the laptop would be done Nov. 28, 2009 at 12PM Thanks!
Reply With Quote
  (#2) Old
WolfKeeper WolfKeeper is offline
Retired Mini user
WolfKeeper's Avatar
Posts: 1,575
Join Date: Oct 2008
Default 11-28-2009, 07:05 AM

Bad DVD disc? Have you tried another disc (Windows, Ubuntu, or other)?

Getting an iPad
Reply With Quote
  (#3) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 11-28-2009, 07:13 AM

who ever made the DVD did not make a bootable DVD, the disk is good it just dosen't have a boot sector written on it, there is no way of fixing it must create a new DVD and mark it bootable while creating it, magiciso has this option and I am sure there are other pgms as well....

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#4) Old
homerm06 homerm06 is offline
Junior Member
Posts: 2
Join Date: Nov 2009
Default 11-28-2009, 05:58 PM

Thanks guys! It was a bad boot disk. We tried a bootlegged version and it installed we just used the legit key with a downloaded version

Thanks for you time ^_^
Reply With Quote

« dual boot mini 10v | One install problem.... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016