Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
palli palli is offline
Junior Member
Posts: 3
Join Date: Apr 2009
Default BT and Windows 7 Ult - 11-23-2009, 06:25 PM

Having installed a Broadcom BCM92046 BT 2.1 Module, I am having real problems using any features.
If I install the XP drivers (, then every time I find a device, BT tries to add it to My Bluetooth Places and this causes Explorer to stop working, so no access.
If I use the Win 7 drivers (tried Dell and latest Broadcom, then looking for devices just hangs up so still no access.
Can anyone offer any advice to get this working?
Reply With Quote
  (#2) Old
brookheather brookheather is offline
Senior Member
Posts: 391
Join Date: May 2009
Location: London
Default 11-24-2009, 03:57 PM

I think the problem is due to your earlier installation of the XP drivers. Can you do a system restore to before you installed the XP drivers and then install the latest Broadcom Windows 7 drivers - it should work (apart from hibernation).

Bluetooth Problem in Win 7

- Simon.

Dell Latitude E6220 | E6230
Reply With Quote
  (#3) Old
palli palli is offline
Junior Member
Posts: 3
Join Date: Apr 2009
Default 11-25-2009, 07:19 PM

Thanks for the advice. I could not restore but a longwinded registry search and delete for Widcomm followed by running CCcam cleaned out the XP drivers and allowed the Win 7 to load and work ok.
Reply With Quote

« Windows 7 Starter Preinstalled | upgrade to a06 »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016