Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
vangelis28 vangelis28 is offline
Junior Member
Posts: 1
Join Date: Sep 2009
Default dell mini 10v ubuntu bluetooth earpiece problem - 09-26-2009, 08:14 PM

I recently purchased a dell mini 10v w/ ubuntu 8.4 + wifi and bluetooth. i have opened the bluetooth prefs and set all services to "on". no sign of any other bluetooth devices. when i try to "connect to device" i choose headphone from the list and then "all devices". nothing shows up.

My plantronics 920 voyager is turned on to "pairing mode", therefore is active and seraching but my bluetooth manager on the netbook doesn't register anything.

i updated everything when i bought the netbook.

what am i missing ? Do i need to download a patch or new driver ?

I see this is a common problem with both ubuntu and dell mini 10v

can anyone help ?


Reply With Quote
  (#2) Old
The LabRat-512 The LabRat-512 is offline
Junior Member
Posts: 2
Join Date: Sep 2009
Default Broadcom does not play nice with Linux - 09-27-2009, 05:34 PM

I have the same problem but I have not yet found a solution. From what I can tell the issue stems from the lack of a fully functional open source Linux driver for Broadcom bluetooth cards. The driver that Ubuntu uses (even in 9.04, which is what I am running) is a propriety driver supplied by Broadcom (I don't think that the open source Linux BlueZ driver works with the 10v or any Broadcom card, but I maybe wrong about this). This driver only supports basic bluetooth services and does not support "A2DP" which is required for bluetooth headsets (or at least stereo BT headsets). Another issue, I suspect, is that the Broadcom bluetooth card was made either specifically for Dell 10v netbooks or for netbooks that are typically only available with WinXP SP3 (even though your 10v came with Ubuntu it is probably <0.001% of 10v sales). Thus the driver (supplied by Broadcom) only works with WinXP. I have the exact same problem with Win7 RC. Again, no A2DP support. The support from Broadcom just does not seem to extend to other operating systems (note: I have not tried OS X, while definitely not supported by Apple or Broadcom, I have read many reports that it is an easy install on the 10v and everything works). Keep in mind that if you install OS X your 10v will not work properly unless you are wearing a turtle neck, have a goat-tee and/or a smug look on your face :>
Reply With Quote

« Dell Mini 10v at Best Buy | Ram upgrade yesterday »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016