Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
jocab64 jocab64 is offline
Junior Member
Posts: 1
Join Date: Mar 2009
Unhappy Installation problems + dumb mistake = ... - 09-19-2009, 05:56 AM

Hello all,

I was hoping my first post would be a little more positive, but hey, such is life. I currently have my brand new 10v in an inoperable state. Let me take you through what I've done so far. I was able to, following "Fool proof no hassle guide" , get OS X installed and running. The first problem I ran into was trying to run the combo update to 10.5.7. At first I couldn't get the .dmg to mount, so following mechdrew's suggestion, I opened it on my other mac and loaded the .pkg onto a flash drive. When I tried to run said pkg, it would get a couple of minutes in and I would get an error saying "package contents could not be verified." I ran it a couple times, and always got the same error. I then rebooted into safe mode with the usb plugged in from the start, thinking this might help the situation. It stalled at the same point again while attempting to install the package.

Here's where the dumb part comes in, if it hasn't already. Not sure exactly what i thought would happen, but I ran DellEFI according to the instructions, just to see if that would help. I got through and clicked the restart button. It tried to boot, unsuccessfully, either hanging at the apple screen or kernal panic.

I've tried safe mode booting, booting from the usb or OS X HDD and all produce the same hang or kernal panic. I'm sure I've screwed something up, and would love any suggetions or solutions that might help me get back on track and moving forward in the right direction.

Thanks in advance.
Reply With Quote
  (#2) Old
Seed Seed is offline
Junior Member
Posts: 15
Join Date: Sep 2009
Default 09-19-2009, 06:28 AM

When does it hang exactly?
Reply With Quote
  (#3) Old
Bear Hunter Bear Hunter is offline
Senior Member
Bear Hunter's Avatar
Posts: 423
Join Date: Sep 2009
Default 09-20-2009, 12:08 AM

I'm new to this as well. Just ordered my 10v and waiting for it to come in. Anyway, maybe you could remove the HD and see if your MAC recognizes it as an external drive. If it does, you could use disk utility to reformat and start from scratch. Here is the method I am going to use:

Jacques method linked here:

How to setup Snow Leopard on mini 10v with A06 BIOS

No messing around with USBs or booting from USB. Take the HD and put into external case and do everything directly from your MAC.

As stated, I'm new to this, but I thought DellEFI method was outdated? I think the new method is Netbootmaker/Netbookinstaller? (I might be mixing apples with oranges):
Reply With Quote
  (#4) Old
Seed Seed is offline
Junior Member
Posts: 15
Join Date: Sep 2009
Default 09-20-2009, 05:15 AM

I ran a restore on the USB from the Snow Leopard install DVD then ran Netbootmaker, which I am unsure if it was really needed, and Netbookinstaller. Booted from USB and it ran fine. I didn't have to disable bluetooth or anything like that. After installation completed I disable USB legacy.

So go drop 30 bucks and get Snow Leopard. You know you're going to anyway.
Reply With Quote

« Mini 10v -XP Professional can't find video drivers | Safe to delete the 6gb partition? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016