Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
tkm2006 tkm2006 is offline
Junior Member
Posts: 2
Join Date: Aug 2009
Post My new Dell Mini 10v - Some questions!? - 08-27-2009, 06:21 AM


First of all: Hi to everyone Nice Forum here!!

So, last week I got my new Dell Mini 10v and i liked it very much, but i have a, maybe, a stupid question.

I ordered my Dell Mini 10v with Memory : 1024MB 533MHz DDR2 Dual Channel.

But now, if i look up in the system settings in winXP it tells me something about 0,99Gb Ram and 1.6Ghz. (look @ my screenshot)

I thought 1024 DDR means => 2048 (round about) MB SD-RAM, i think in the normal pc it works so?
Or sent they me the wrong one?

Hopefully someone could bring some light into the darkness,...would be great and THX for all respones!!

greeting, tkm2006

P.S.: I'm thinking about installing Win7 as I read that some guys tried it sucesfully?!?!?
Reply With Quote
  (#2) Old
bmcclure937 bmcclure937 is offline
Super Moderator
bmcclure937's Avatar
Posts: 1,420
Join Date: Mar 2009
Location: United States
Send a message via AIM to bmcclure937
Default 08-27-2009, 12:18 PM

This is all 100% A-OK

The specs listed are the specs you got. As you said, you ordered a Mini 10v with 1024MB 533MHz DDR2 Dual Channel RAM.

You then go on to say your system is reporting .99Gb ~ 1Gb = 1024MB (I am unsure why you were under the impression that 1024MB should be 2048 MB *confused* but your setup is correct)

And the 533MHz is the clock speed of the RAM, the 1.6GHz reported by Windows is the clock speed of your CPU in the 10v.

Finally, after clearing all of that up, it is possible to run Windows 7.

P.S. : You forgot your screenshot but I do not think it is needed, I hope my clarification made sense to you.

 Mini 10v  | 2Gb RAM | 320 Gb HDD | Ubuntu 10.04 | OSX 10.6.3 | NBI .8.4RC1 | Chameleon Bullet Theme | BIOS A05 | USB Wake : OFF | USB Legacy : ON | No BlueTooth
Meklort's Blog | NBI Google Code Page | -- the best OSX installation guides
Reply With Quote

« Guys who have had their mini 10V apart. | 10v with OSX, 1080P output possible? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016