Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Reply
 
LinkBack Thread Tools Display Modes
  (#1) Old
Member
 
Yuusou's Avatar
 
Posts: 60
Join Date: Jul 2009
Location: Brawlmore, MD
Default Problems with fitting batteries into my 10v - 08-25-2009, 01:56 AM

I got my 10v last month with that bulky 6 cell battery, it never fit in tight and always jiggled when I carried the notebook around. Now I just got a Dell 3 cell battery and the thing barely fit. I had to push in the locks with a piece of plastic because my fingers couldn't slide them into the lock position.

My question is, has anyone else had these problems? I'm thinking about contacting Dell. I'm getting quite frustrated with their batteries. I'd like replacements that fit correctly.


Dell Mini 10v A05 N280 2GB 16GB Stock SSD BT Draft N Mac OS 10.6.2
Reply With Quote
  (#2) Old
Member
 
Posts: 46
Join Date: Jul 2009
Location: Down Under
Default 08-25-2009, 03:28 AM

mine came with the 3-cell and although it slides in with no problem one of latch won't automatically click in - had to push into the position manually. Now I'm waiting for the genuine 6-cell battery and we shall see how it goes with fitting department~ ^ ^
Reply With Quote
  (#3) Old
Senior Member
 
DMBryant's Avatar
 
Posts: 243
Join Date: Jun 2009
Default 08-25-2009, 10:41 AM

Only one of the battery latches is spring loaded. The other latch is actually a latch that locks in place. Make sure that the locking latch (the one on the right I think) is fully locked once the battery is in place.

I only realised this after noticing my battery was a bit loose
Reply With Quote
  (#4) Old
Member
 
Posts: 44
Join Date: Apr 2009
Location: St. Petersburg, FL
Default 08-25-2009, 02:05 PM

I too started out w/ a 6 cell and that was fine (did notice it was a little shaky tho)

My main problem with it was that it was just too big.

I finally got a 3 cell and put it in and it would pop back out with slight pressure.

After investigating, I noticed the locking slides weren't going in all the way.

After playing with it for awhile, I still couldn't get either of the locks to lock.

Solution:

I took a utility knife and "shaved" down some of the plastic in the square lock box on the battery. I now have both locks sliding in smoothly and holding the battery in place well.

Disclaimer: Do not cut yourself.


Mini 10v - Atom 1.6 - 1 GB RAM - 160GB HD - 1.3 Camera - Obsidian Black - OSX 10.5.8 / XP
Mini 10v - Atom 1.6 - 1 GB RAM - 16GB SSD - 1.3 Camera - Obsidian Black - OSX 10.6.1
Mini 9 - Atom 1.6 - 1 GB RAM - 16GB SSD - 1.3 Camera - Obsidian Black - OSX 10.5.8
Vostro A90 - Atom 1.6 - 1 GB RAM - 16GB SSD - .30 Camera - BT - Obsidian Black - OSX 10.5.8
Reply With Quote
  (#5) Old
Senior Member
 
jcoll81's Avatar
 
Posts: 127
Join Date: Jun 2009
Location: Texas
Send a message via ICQ to jcoll81 Send a message via AIM to jcoll81 Send a message via Skype™ to jcoll81
Default 08-25-2009, 02:48 PM

Quote:
Originally Posted by DMBryant View Post
Only one of the battery latches is spring loaded. The other latch is actually a latch that locks in place. Make sure that the locking latch (the one on the right I think) is fully locked once the battery is in place.

I only realised this after noticing my battery was a bit loose
I didn't realize this! I'm definitely going to have to check this out because one side of my battery is not secure.


Dell Mini 10v | 1gb | 120gb HDD | OSX 10.6.2



Reply With Quote
  (#6) Old
Member
 
Yuusou's Avatar
 
Posts: 60
Join Date: Jul 2009
Location: Brawlmore, MD
Default 08-26-2009, 02:15 AM

Right, I know only one is spring loaded. It's the same on most PCs. My deal is that neither of them lock with the 3 cell. I have to push them quite hard to get them to lock. And with the 6 cell, with both on the lock position, it was too loose to just ignore. It bugged the heck out of me.


Dell Mini 10v A05 N280 2GB 16GB Stock SSD BT Draft N Mac OS 10.6.2
Reply With Quote
  (#7) Old
Member
 
Posts: 46
Join Date: Jul 2009
Location: Down Under
Default 08-26-2009, 11:12 PM

Got the Dell 6-cell last night and yes its latching holes were not quite right for the latch. I had to carve out ted bit from both hole so the sliding pins can go in completely. Once done though it's as secure as ever.
Reply With Quote
Reply

Tags
10v battery problems

« Ram upgrade warranty problems??? | Guys who have had their mini 10V apart. »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.