Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Thread Tools Display Modes
  (#1) Old
metalunna metalunna is offline
Posts: 47
Join Date: May 2009
Default Power Adapter LED - 08-07-2009, 01:51 PM

This morning I noticed the LED was out on my Power Adapter's Cord. It was still delivering juice so it was physically OK.

I was actually a little happy, because it gets annoying when watching movies.

I was able to fix it by unplugging it from the AC and waiting for a few moments. When I plugged it back in, it came back.

Anyone else have this happen? It's not a big deal (as long as the adapter still works) but I'm just curious.
Reply With Quote
  (#2) Old
anguish anguish is offline
Super Moderator
anguish's Avatar
Posts: 1,203
Join Date: Apr 2009
Location: Detroit
Default 08-07-2009, 05:18 PM

Yep, does it all the time with mine. Sometimes it flashes randomly, sometimes it works, right now it isn't. Annoying, but it's not affecting the charging of it, so that's a good thing.

Alienware M11xR2 - Core i5 1.06 - 4 GB - 250 GB HD

Triple Boot Guide - 10v RAM Upgrade Videos - mechdrew's OSX guides
Reply With Quote
  (#3) Old
sivartk sivartk is offline
Junior Member
sivartk's Avatar
Posts: 21
Join Date: Jun 2010
Location: Home of Dell, TX
Default 01-02-2011, 07:25 PM

My brother's 10v did the same thing a few weeks ago and then mine (1012) did the same last week. Less glowing in the middle of the night.

Guess this is still a problem years later. Mine "went out" in less than a year.

Dell Mini 1012 (Wal-Mart Special)
Dell Inspiron 9200
Dell Inspiron 640m
Dell Studio 540s
Dell Vostro 220s
Reply With Quote
  (#4) Old
jcoinster jcoinster is offline
Posts: 66
Join Date: Aug 2009
Location: New York!
Default 01-09-2011, 12:40 AM

Mine broke, not just the light, a few months ago and I told Dell. They overnighted a new cord no charge!

Check out my blog:Tech updates to my, and I hope your, liking
Thank God for Time Machine
Dell Mini 10V, N280, 160GB, Snow Leopard 10.6.4 -Totally screwed...

Reply With Quote

« Just out of curiosity, is this supposed to happen? | 2Gb RAM 10v upgrade - which variation? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016