Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
mannmini10v mannmini10v is offline
Junior Member
Posts: 1
Join Date: Jun 2010
Default Disco Lights blinking Battery Can Not Be Found - 08-17-2012, 02:01 PM

My dell mini 10v was working fine with OS X. I charged it as I have done so many times. Now when I boot I get an error system canot recognize or find the battery. Without the power adapter plugged in it will not work at all. I take the battery off and then the system boots fine but shuts down sometimes. I have read that I need to flash the bios which is AO6. Any ideas on how to correct this. I can see if the battery was failing but it shows 0% while the adapter is plugged in.
Reply With Quote
  (#2) Old
Qman Qman is offline
Junior Member
Posts: 11
Join Date: Feb 2010
Default 08-17-2012, 03:09 PM

I got that same error on my MacBook when it needed a new battery, so I imagine the same is true for the 10v, good luck!
Reply With Quote
  (#3) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
rrfranczak3's Avatar
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 08-17-2012, 04:03 PM

is this the original battery or is it a 3rd party battery?, many have had issues with 3rd party batteries behaving the same way, if the BIOS has been ok up til now then its probably still ok, I usually do not recommend messing with the BIOS, any mistakes and you might wind up with an expensive paperweight or doorstop, is there another place you can check the battery (ie. a friends system)?, also just try leaving the battery in overnight charging and see what happens, also did you let the battery get down to 0%, I never let mine drop below 40%, letting it go down to 0% sometimes causes problems too...

PS. Welcome to the forum......

BTW: you joined this forum in June 2010?, and this is your 1st post?????????????????????

if you do need a new battery you can check here:

My Digital Discount at MyDellMini

they happen to be one of our forum sponsors and have good prices and dependable products

Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 08-17-2012 at 04:08 PM.
Reply With Quote

« Getting a Samsung External LED Screen to Work | Help! Kids allowed upgrades to Mini 10V and now it won't run ..... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016