Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
LinkBack Thread Tools Display Modes
  (#1) Old
Junior Member
 
Posts: 4
Join Date: Nov 2009
Exclamation 10.6.8 - Sound not working - 02-10-2012, 10:20 AM

Hey Everyone!

I recently reinstalled my Dell mini 10v and successfully updated it to .8 update (combo update, method found here (easy upgrade).
However I had problems with launching the App Store, so I reinstalled the .8 update and did the same with special NBI.

However since than, I couldn't get any sound out of my mini.

I tried to install AppleHDA.kext with kexthelper, but it wouldn't work. (It's possible, that i used a wrong kext, but i don't know where to get the right one).
I also tried to reinstall special NBI. Not better either.

Hope some of U could help me.

Best wishes,
Daniel
Reply With Quote
  (#2) Old
JnC JnC is offline
Senior Member
 
Posts: 188
Join Date: May 2010
Default 02-12-2012, 07:29 PM

I haven't read this whole thing, but I trust you've looked at: Unstable sound

I haven't bothered with 10.6.8 (planning only to go to 6.7 anyway) and I am still at 10.6.3 actually.For me, sound works sometimes and other times not - it's hit and miss. I've read that elsewhere about every update from .3 onwards.

J


how-i-made-bootable-clone-flash-drive-my-mini.html

 Mini 10v  | 1 GB RAM | 160 GB HDD | OSX 10.6.3 | NBI 0.8.4RC1 | BIOS A06 | 6 cell battery | USB Legacy Support Enabled
Reply With Quote
Reply

« AppleIntelGMA950.kext not working | my mom killer her 10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.