Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
sooke2 sooke2 is offline
Junior Member
Posts: 4
Join Date: Feb 2011
Default Netbook Installer versions - 01-15-2012, 06:07 PM

I just repaired the "Hibernate too old" thingy (tech-speak) by running NetbookInstaller 20100616212351. Is it the same version as NetbookInstaller 0.8.4 RC1?

On upgrading to 10.6.7 I downloaded and ran the 2351 version and it worked well but for the "Hibernate too old". . . 0.8.4 RC1 is on my thumb drive.

I am about to upgrade my memory from 1G to 2G, wish me luck. I've opened iBooks and Clamshells to repair - hoping this won't be too hard.

I have a Mini 10V running 10.6.7 - had to reinstall the works after .8 version screwed the works. I won't do that again.

Love everyone here, love tinkering

grandma C
Reply With Quote

« Is this a way to do a new install? | The beauty of re-installing OSX »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016