Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
pinklady8310 pinklady8310 is offline
Junior Member
Posts: 1
Join Date: Jan 2012
Question Problems installing 10.6.3 or 10.6.7 combo updates - 01-02-2012, 06:46 PM

I received a hackintosh (Dell Mini 10v) for Xmas and managed to break it on Boxing Day by updating iTunes (which I assume also installed 10.6.8) which rendered it useless (just kept restarting). I have created a USB stick with SL retail image and NBI on, installed SL no problem, but no wifi etc working. Tried to apply 10.6.7 combo update which it said encountered a problem and installation did not complete, although it was virtually complete and stuck on 'under a minute' for several minutes. I restarted the machine which would then not boot up correctly. I erased the hdd and reinstalled SL which installed fine and wifi installed correctly this time. I downloaded NBI onto the desktop and then tried installing the 10.6.3 combo which i had downloaded onto usb stick. Again it came up with same error message despite being stuck at the very end again. I restarted the machine and pressed and typed -x to boot into safe mode which then brought up a grey screen with the NBI logo on, the hourglass kept spinning for approx 5 minutes and then the machine restarted. Upon booting it brought the SL desktop up but without a menu bar at the top or task bar. The hourglass was spinning but paused occassionally and kept cycling like this. I left the machine for approx 20mins, but decided to reboot and try to get into safe mode (which it wouldn't) and it just brought up the coloured SL desktop but again without the menus etc. The mouse can be moved but that is it. I am reinstalling SL again but wondered how I can update without getting these problems please? I am completely new to this sort of thing and grateful for any advice. Thanks
Reply With Quote
  (#2) Old
jmacie jmacie is offline
Senior Member
Posts: 186
Join Date: Dec 2009
Default 01-03-2012, 04:37 PM

I'm not sure if my info will help, but here goes. NBI has different versions for different osx versions. So the newest NBI maybe a problem for 10.6.3 and older. Also sometimes the combo upgrades and NBI take what seems like too much time to install, but work in the end. I'm sure someone will be helping you soon, being able to re-install is half your battle. Hopefully you'll get a separate clone drive, that's how I save myself.
Reply With Quote

combo update, os x, update problem

« Vga out on 10v with osx | My progress with Lion on a 10v »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016