Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
marcdalal marcdalal is offline
Junior Member
Posts: 1
Join Date: Oct 2011
Default Suddenly, after taking my 10v to the library - 10-28-2011, 09:39 AM

The machine running 10.6.8 needs recovery=y to reboot.
The sound and wifi won't work.
I have studied this forum and there seems to be no easy answer.
I bought the machine pre installed with10.6.8.
I made a USB stick with OSX 10.6.3 but can't get any further.
Anyone out there who could suggest some avenues it would be greatly appreciated.
Reply With Quote
  (#2) Old
bjsessions bjsessions is offline
Junior Member
Posts: 9
Join Date: Aug 2010
Default 10-30-2011, 08:15 PM


Sounds like they pulled a fast one on you. Well hopefully you should be able to resurrect your hackintosh!

First of all make a back-up (I know you'll be making a back-up of something broken but you might accidentally make it worse.) Carbon Copy Cloner is good and can make a bootable copy on your external hard drive. (When you make your clone disk it'll warn you that it might not work as the file systems are incompatible, ignore it.)

Next, have you got a copy of the install disk? or can borrow one? if so you can run it (mounted to a usb stick see the installation guides for advice on this) and use the recovery option -this will also save any of your personal info.

If you don't have this you can try and fix what you've got follow this link to Nawcom's solution [UPDATED] legacy kernel for OS X10.6.8 / Darwin 10.8.0, SleepEnabler — nawcom's bitchblog . QE may also not work after this, (Expose and flash jittery and slow) so you can reinstall the GMA 950 kext found on insanely mac Intel GMA945 (0x27AE8086+0x27A28086) resolution + CI/QE/OpenGL solution - InsanelyMac Forum

This still may not fix you sleep enabler and a few other things but will be usable at least.

Hope this helps, honestly, I think your best option is source a Snow Leopard Install disk.
Reply With Quote

« New Wifi Card (DW1520) and Bluetooth Dongle Not Working | Some Clarity Please! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016