Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
tubo88 tubo88 is offline
Junior Member
Posts: 19
Join Date: Oct 2011
Default Cloning my hdd to an ssd HELP!!! - 10-28-2011, 02:10 AM

Hey guys been reading this forum for a few months now its great. I'm having an issue I want to clone my hdd to a new ssd. I am running osx 10.6.4 on a dell mini 10v my hdd is 160g but is only using 43 gigs. the ssd i have is 60 gigs I have an external casing but after i cloned using super duper and carbon copy cloner i was unable to boot my ssd. I tried running netbootinstaller on it still no dice. Can anyone tell me if this is possible or am i gonna have to do a fresh install. Thanks guys
P.S. Sorry for my bad grammer
Reply With Quote
  (#2) Old
PinnacleDesigns PinnacleDesigns is offline
Posts: 33
Join Date: Sep 2011
Location: Woodway, TX
Default 10-28-2011, 08:04 PM

If you are trying to boot the SSD from a USB port, it must be one of the 2 ports on the power plug side and you must have USB Legacy Support on. Other than that, it may be that the partition is not active depending on if the disk is GUID or MBR.

Mini 9 Red|A06|Win7/OSX 10.6.8|Runcore 64gb|2gb G.Skill RAM|Bluetooth|Cam|Sleep working
Mini 9 Black|A07|XP/OSX 10.6.8|Super Talent 32gb|1gb RAM|Sleep working
Mini 10v Multi-color|A06|Win7/OSX 10.6.8/Linux Mint 11|Samsung 128gb SSD|2gb G.Skill RAM|Bluetooth|Cam|Sleep working
Reply With Quote

« Audio 50% Chance | WiFi was working now get "No AirPort Card installed" »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016