Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Hallinator Hallinator is offline
Junior Member
Posts: 1
Join Date: Oct 2011
Default New Wifi Card (DW1520) and Bluetooth Dongle Not Working - 10-22-2011, 04:05 AM

I have a dell mini 10v running SL 10.6.7 flawlessly with a DW1397 b/g wireless card. I purchased a DW1520 wireless b/g/n card off of ebay hoping to get faster speeds, and OSX does not recognize it. I get the "no airport installed" message. Any ideas? I plan on testing the DW1520 through Ubuntu to see if it will work there.

Also, I purchased an Asus BT211 Bluetooth dongle to use with my magic trackpad, and that is not being recognized by OSX either. I read somewhere that the BT211 is not compatible with OSX, even though ASUS's website says it is. Any ideas on how I can get this guy to work?

Reply With Quote
  (#2) Old
Rafeaustin Rafeaustin is offline
Junior Member
Rafeaustin's Avatar
Posts: 6
Join Date: Oct 2011
Default 10-29-2011, 07:22 PM

I purchased a 1520 WLAN as well and airport utility not finding any installed devices. Can anyone who has the 1520 WLAN running on SL confirm that it's even possible? Searched the forums here and find little solutions, but maybe I missed something.

I did a clean boot on my 10v with SL 10.6.? and used NBI 0.8.4 RC1. BIOS is AO6. I did run NBI again after the install to update the extensions.

Here is the part description:

DW1520 BCM4322 Dell Wireless 1520 Wifi AGN Half Size card Broadcom BCM94322HM8L

Update: Gave up and put the old wifi card back in.


Last edited by Rafeaustin; 11-10-2011 at 04:35 AM.
Reply With Quote

« WiFi was working now get "No AirPort Card installed" | Suddenly, after taking my 10v to the library »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016