Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#21) Old
DaveInSJ DaveInSJ is offline
Junior Member
Posts: 8
Join Date: Sep 2011
Location: San Jose
Send a message via AIM to DaveInSJ
Default 10-17-2011, 12:12 AM

Rockin'. Got it rolling AFTER the dual boot Win7.

 MINI 9 | 2GB RAM | BIOS A04 | BT | 32GB SSD | OSX 10.6.8 (NBI 2351+Legacy Kernel+SleepEnabler+ExtDVD fix)
 MINI 10v | 2GB RAM | BIOS A06 | BT | 120GB HD | OSX 10.6.7 (NBI 2351) /Windows 7
Reply With Quote
  (#22) Old
Kurtois Kurtois is offline
Junior Member
Posts: 1
Join Date: Jan 2010
Location: Saint Louis, MO
Send a message via AIM to Kurtois
Default 05-08-2013, 01:35 AM

Originally Posted by r6680jc View Post
run combo update 10.6.7.
when update installation finishes, don't click restart when it prompts, run again the special NBI with the same settings as before.
after it's done, close NBI, and click restart button on the update installation window.
I accidentally clicked 'Restart' when prompted. I then received a NBI icon instead of the grey Apple logo upon reboot. It took about 3-5 minutes to finally complete and then rebooted again with the normal Apple logo this time. Desktop appeared.
Reply With Quote

« FYI.. Changing Region Coding on Rebranded WiFi Cards | Mini 10v OSX 10.6.7: No Wireless »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016