Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
DaHacker13 DaHacker13 is offline
Junior Member
Posts: 1
Join Date: Jun 2011
Default Wifi Problem - 06-28-2011, 09:10 PM

Hello, everbody. I am new to this forum, I read Gizmodo's simplistic guide on how to hackintosh my Dell Mini 10v. I did everything correctly, and the install went smooth. I used NetbookInstaller 0.8.5pre to prepare the USB drive.

While going through the installation process, there was a Wifi button on the menubar, and I could click it and select a network. But once the actual Operatin System was installed, there was no option on the menubar to enable Wifi. I can't even connect wirelessly with Network Assistant or Network Diagnostics. Sound works, but I don't need Bluetooth. So what do I do, it is running 10.6.3, I can't update the firmware because I don't have any internet.

What would happen if I ran NetbookInstaller 0.8.5pre, and selected my Partition on my Dell Mini? Would it solve the problem? Please, I need help and that's why I signed up here.
Reply With Quote
  (#2) Old
agugnass agugnass is offline
Junior Member
Posts: 7
Join Date: Jul 2011
Default 08-07-2011, 09:36 AM

im having the same problem too!
can anyone help?
Reply With Quote
  (#3) Old
drew74 drew74 is offline
Posts: 48
Join Date: Dec 2009
Location: London
Default 08-07-2011, 12:23 PM

Try clicking "Go" in the menu bar. "Go to Folder", then enter "/Extra" in the dialogue box that appears. Once you get to it run "". Might do the trick, if not run NBI app again.
Reply With Quote

wifi problems mini 10v

« WiFi problems with Dell Mini 10v OS X 10.6.2 | Install/ Time Machine restore issue? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016