Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
pitabu pitabu is offline
Junior Member
Posts: 7
Join Date: Oct 2010
Default You must the middle of working - 05-22-2011, 01:22 PM

I've looked through the forums but haven't seen this directly addressed.
In the middle of a Safari (only app running) session, i get the grey box with the "You must restart your computer" and am unable to do anything else.

I've seen this described during boot up sequence, but not while actively running stuff.
Running OSX 10.6.3 on a 10v. thanks!
Reply With Quote
  (#2) Old
underwhelmed underwhelmed is offline
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 05-22-2011, 01:59 PM

Were you using the up/down arrows to scroll the page? If so, that is a common and known issue with both mini 9's and 10v's when using Safari.

Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#3) Old
krs9999 krs9999 is offline
Posts: 99
Join Date: Aug 2010
Default 05-22-2011, 08:04 PM

I use Camino as the browser, have for years on the Mac.

Tried the up/down arrows with Camino - they work fine.
Camino is Mozilla based, same as Firefox and a bunch of others

Mini 10V, OSX 10.6.4, 1GB RAM, 320GB/7200 HD, BT, WiFi
Reply With Quote
  (#4) Old
Felixz Felixz is offline
Senior Member
Felixz's Avatar
Posts: 307
Join Date: Oct 2009
Default 05-24-2011, 11:14 PM

yeah that's the point.. the up_down key fails .. try using track pad scroll or side bar scroll and check see you wont get the KP.. (doesn't have to be a html player any up_down feature will trigger it, a pdf player for instance )

sorry there doesn't seem to be a fix, just one of the ghosts in the machine..


Dell Mini 10v 1gb ram 160gb hdd  A04  boot os-OSX.6.7  XP sp3 on Vbox  NBI********51

Last edited by Felixz; 05-24-2011 at 11:23 PM.
Reply With Quote

« Lion (10.7) | Problem Accessing Macintosh HD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016