Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#21) Old
tinvaje tinvaje is offline
Junior Member
 
Posts: 11
Join Date: Aug 2009
Default 06-28-2011, 09:25 PM

App store now works under 10.6.8. After Debugging, the AppleIntelGMA950Driver is where it was crashing...looks to have been updated in 10.6.8.. i just put the one from 10.6.7 back and re-did UpdateExtra. Now App Store opens without crashing. So far so good with 10.6.8 on 2100
Reply With Quote
  (#22) Old
pcmaniac pcmaniac is offline
Member
 
Posts: 81
Join Date: May 2010
Default 06-28-2011, 10:10 PM

Any brave soul around to try this?
HowTo : MacOS X 10.6.8 and Intel Atoms


Mini 10v, BIOS A06, OS X 10.6.6, Linux-Mint, 1 GB RAM, 250 GB HDD
Reply With Quote
  (#23) Old
dchao dchao is offline
Senior Member
 
Posts: 151
Join Date: Apr 2009
Default 06-28-2011, 11:06 PM

Quote:
Originally Posted by pcmaniac View Post
Any brave soul around to try this?
HowTo : MacOS X 10.6.8 and Intel Atoms
Don't see why the new patched kernel won't work. Most people on Insanelymac.com have got 10.6.8 working. I'm probably going to give it a try later.


 MINI 9 | 2GB RAM | BIOS A05 | BT | 16GB STEC SSD | OSX 10.6.8 (NBI 2351+Legacy Kernel+SleepEnabler)
Reply With Quote
  (#24) Old
RichT RichT is offline
Junior Member
 
RichT's Avatar
 
Posts: 13
Join Date: May 2011
Default 06-28-2011, 11:13 PM

Quote:
Originally Posted by pcmaniac View Post
Any brave soul around to try this?
HowTo : MacOS X 10.6.8 and Intel Atoms
I've just tried it. It works, in as much as I now have a 10v booting 10.6.8. However, it will no longer sleep and the sound doesn't work any more. Giving the obvious fixes a try now.


Dell Mini 10v | 1.6GHz Atom N270, 2GB RAM, 64GB SSD | Running OS X 10.6.7

Last edited by RichT; 06-28-2011 at 11:17 PM.
Reply With Quote
  (#25) Old
dchao dchao is offline
Senior Member
 
Posts: 151
Join Date: Apr 2009
Default 06-29-2011, 04:46 AM

Rich, got the same thing as you, except sound is working.

Won't go into sleep, the LED stayed on instead of pulsing.

I tried to use the newly patched SleepEnabler.kext, but that caused a KP. I think NBI does't use SleepEnabler.kext any more, so does that mean we are stuck as far as it goes?


 MINI 9 | 2GB RAM | BIOS A05 | BT | 16GB STEC SSD | OSX 10.6.8 (NBI 2351+Legacy Kernel+SleepEnabler)
Reply With Quote
  (#26) Old
damio damio is offline
Junior Member
 
Posts: 1
Join Date: Sep 2010
Default 06-29-2011, 12:12 PM

Used kext utility to install VoodooHDA kext and got sound working:
Look for 911-voodoohda_for_alc272 at kext.com

(place Kernel utility on the desktop and drop the kext on it )

Got a KP when installing but at reboot sound works:

System Profile:
VoodooHDA:

Versie: 2.7.2

Laatst gewijzigd: 29-06-11 11:05
Soort: Intel
Architecturen: i386, x86_64
64-bits (Intel): Ja
Locatie: /System/Library/Extensions/VoodooHDA.kext
Kext-versie: 2.7.2
Laadadres: 0x49cee000
Geldig: Ja
Origineel: Ja
Afhankelijkheden: Voldaan


---------- Post added at 11:21 AM ---------- Previous post was at 09:33 AM ----------

Used Nawcom's Sleepenabler kext with Kext Utility. (see post #22 for link)

Sleep seems not working. Closing the lid or forcing to sleep (from apple menu) needs a hard reboot (pressing powerbutton twice) to restart.

If the machine closes down the screen itself (machine not touched for half an hour or something like that) it wakes by touching the trackpad or a key. (no real sleep i quess)

---------- Post added at 11:32 AM ---------- Previous post was at 11:21 AM ----------

Got sleep working!!

Google is your friend.

I found an old post at this wonderfull forum:
look for 15284-how-i-fixed-awaking-sleep-problem-my-10v-hackintosh

Used the first two steps of the startpost and rebooted. Tada.. sleeps works like a charm.

By the way: sleepenabler kext from Nawcom still in place.

---------- Post added at 12:12 PM ---------- Previous post was at 11:32 AM ----------

A small guide:

Pre: a working 10.6.7 Mini 10v.

  1. I installed 10.6.8 using Prasys's guide (see post 22 from pcmaniac)
  2. If the system is up and running again download kext utility. I used the latest from kext.com
  3. Unzip kext utility and place it on the desktop
  4. Perhaps not needed: I ran kext utility. This fixes permissions.
  5. Download VoodooHDA for ALC272 from kext.com
  6. Unzip and drop voodoo kext on the icon of kext utility. Kext is installed. As mentioned I got an KP. Hard reboot. Keep your fingers crossed.
  7. Sound should work right now.
  8. Download Nawcom's sleepenabler kext . (see link step 1)
  9. Unzip and drop sleepenableer kext on the kext utility icon. kext is installed.
  10. Perhaps not needed: I rebooted
  11. Finally I used the first two steps of this old post: 15284-how-i-fixed-awaking-sleep-problem-my-10v-hackintosh
  12. Sleep and sound should work now. At least this worked for me
Hope this works for you all.
(No links: my postcounter still is 1, maybe a mod can add links)


Dell Mini 10v | 1.6GHz Atom N270, 2GB RAM, 250GB Seagate Momentus xt (hybrid) | Running OS X 10.6.8

Last edited by damio; 06-29-2011 at 12:46 PM. Reason: System profile added, sleep, guide added, typos
Reply With Quote
  (#27) Old
Dan_Shane Dan_Shane is offline
Member
 
Dan_Shane's Avatar
 
Posts: 81
Join Date: Sep 2009
Default 06-29-2011, 01:51 PM

Quote:
Originally Posted by tinvaje View Post
i was able to update my Dell Latitude 2100 to 10.6.8 with no issues. I have in the plist as a Dell Mini 10v(1011). so far all seems to be ok, wireless, sound, 1366x768..

i am using netbook installer 0.8.3RC4 Customized for the Latitude2100
tinvaje,

I was also able to update my 2100 from 10.6.7 to 10.6.8, but I am using the NBI special build. Do you have a source where I can download the NBI 0.8.3 RC4 customized for our 2100s? I would like to try have that build onhand since I always have to reinstall the old GMA driver after an update to restore external VGA mirroring.


-- Dan Shane --

Dell Latitude 2100 | Ball Field Green | 2 GB RAM | 500GB 7200 RPM HD | Windows 8.1 Enterprise| Mac OS X 10.6.8 (Snow Leopard)

Dell Inspiron Duo | 2 GB RAM | 320GB 7200 RPM HD | Windows 8.1 Enterprise| Mac OS X 10.6.8 (Snow Leopard)
Reply With Quote
  (#28) Old
Haddog Haddog is offline
Member
 
Haddog's Avatar
 
Posts: 31
Join Date: Mar 2010
Default 06-29-2011, 02:48 PM

Quote:
Originally Posted by damio View Post

---------- Post added at 12:12 PM ---------- Previous post was at 11:32 AM ----------

A small guide:

Pre: a working 10.6.7 Mini 10v.

  1. I installed 10.6.8 using Prasys's guide (see post 22 from pcmaniac)
  2. If the system is up and running again download kext utility. I used the latest from kext.com
  3. Unzip kext utility and place it on the desktop
  4. Perhaps not needed: I ran kext utility. This fixes permissions.
  5. Download VoodooHDA for ALC272 from kext.com
  6. Unzip and drop voodoo kext on the icon of kext utility. Kext is installed. As mentioned I got an KP. Hard reboot. Keep your fingers crossed.
  7. Sound should work right now.
  8. Download Nawcom's sleepenabler kext . (see link step 1)
  9. Unzip and drop sleepenableer kext on the kext utility icon. kext is installed.
  10. Perhaps not needed: I rebooted
  11. Finally I used the first two steps of this old post: 15284-how-i-fixed-awaking-sleep-problem-my-10v-hackintosh
  12. Sleep and sound should work now. At least this worked for me
Hope this works for you all.
(No links: my postcounter still is 1, maybe a mod can add links)
Nice job damio. I think i'm going to hold tight @ 10.6.7 for a minute and see how updating to 10.6.8 shakes out for others. Might try your method this weekend AFTER a clonezilla backup to a usb hard drive. If I do attempt the update I will post results. Long live the Mini 10v Hackintosh. Still an "awesome gets it done" Netbook!


Dell Mini 10v Triple Boot | OS X SL 10.6.7 | Windows 7 Ultimate | Ubuntu 11.04 Natty Narwhal | 2 GB DDR2 RAM
Reply With Quote
  (#29) Old
Dan_Shane Dan_Shane is offline
Member
 
Dan_Shane's Avatar
 
Posts: 81
Join Date: Sep 2009
Default 06-29-2011, 04:38 PM

Quote:
Originally Posted by tinvaje View Post
i was able to update my Dell Latitude 2100 to 10.6.8 with no issues. I have in the plist as a Dell Mini 10v(1011). so far all seems to be ok, wireless, sound, 1366x768..
Have you ever gotten sleep to work? That is the one piece I've never solved on the 2100, though several seem to have conquered it with the proper SleepEnabler.kext and some Terminal mode switches. They haven't worked for me, though.


-- Dan Shane --

Dell Latitude 2100 | Ball Field Green | 2 GB RAM | 500GB 7200 RPM HD | Windows 8.1 Enterprise| Mac OS X 10.6.8 (Snow Leopard)

Dell Inspiron Duo | 2 GB RAM | 320GB 7200 RPM HD | Windows 8.1 Enterprise| Mac OS X 10.6.8 (Snow Leopard)
Reply With Quote
  (#30) Old
dchao dchao is offline
Senior Member
 
Posts: 151
Join Date: Apr 2009
Default 06-29-2011, 07:24 PM

Quote:
Originally Posted by damio View Post
(No links: my postcounter still is 1, maybe a mod can add links)
How I fixed the awaking from sleep problem on my 10v Hackintosh

Can you add the html code manually? Like this:
HTML Code:
[url=http://www.mydellmini.com/forum/dell-mini-10v-mac-os-x-discussion/15284-how-i-fixed-awaking-sleep-problem-my-10v-hackintosh.html]How I fixed the awaking from sleep problem on my 10v Hackintosh[/url]


 MINI 9 | 2GB RAM | BIOS A05 | BT | 16GB STEC SSD | OSX 10.6.8 (NBI 2351+Legacy Kernel+SleepEnabler)

Last edited by dchao; 06-29-2011 at 09:04 PM.
Reply With Quote
Reply

« dell inspiron mini 10 mac osx 10.6.3 problem | dell 10v failed update :( »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.