Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#41) Old
iamnsane69 iamnsane69 is offline
Junior Member
Posts: 8
Join Date: Jun 2010
Default 11-22-2011, 04:13 AM

Does anyone have this file from post #31:

It's for 10.6.7 (only for OS X 10.6.7 and versions below it):
NetbookInstaller Mini 10v app zip

The file is no longer available from this link. Thanks!
Reply With Quote
  (#42) Old
Baines93 Baines93 is offline
Junior Member
Posts: 3
Join Date: Nov 2011
Default 11-28-2011, 12:08 AM

My sound is very temperamental too... only problem I have!
Reply With Quote
  (#43) Old
asting asting is offline
Junior Member
Posts: 11
Join Date: Sep 2010
Default 12-09-2011, 01:47 AM

Does anyone have those files that they could upload? My sound is acting up too.
Reply With Quote
  (#44) Old
Vitaly Vitaly is offline
Junior Member
Posts: 10
Join Date: Sep 2011
Default 12-21-2011, 11:31 AM

I have this file.
But it will not help (I have been so), the sound still will not.
Not yet delivered 10.6(.0) by NotebookCD (with downgrade BIOS) on my dell 1011 - did not work.
Now normally.
Reply With Quote
  (#45) Old
sweet1eaf sweet1eaf is offline
Junior Member
Posts: 4
Join Date: Apr 2010
Default 02-11-2012, 02:37 AM

I find it happens often when i reboot and i have a different usb connection from when my 10v was last on. anotherwords, i always have my wireless mouse in when i shut down, but if i reboot with it out, not inserted. my sound crashes, just seems some how related. i hope that makes sense.

mini 10v 2gig ram 500gig hd, 10.6.4, and win 7 for two years now, love my netbook
Reply With Quote

mac os x, sound

« Garageband mini 10v | AppleIntelGMA950.kext not working »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016