Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
lfzguud lfzguud is offline
Junior Member
Posts: 15
Join Date: Oct 2009
Default OS 10.6.6 Either Keyboard or Sound - not both - 03-14-2011, 11:28 PM

A new issue has popped up: I can have either a working keyboard or working sound - but not both.

Running 10.6.6 and haven't had any problems - this just started happening.

I've run (and re-run, re-run, etc.) NBI 51 - still no luck. Also repaired permissions.

Running 10.6.6 on 10V, dual booting Win7


10V, dual booting 10.6.2 and Win7 Ultimate. 2gb ram, 320gb (7200), bluetooth, 6 cell battery
Reply With Quote
  (#2) Old
njmacman njmacman is offline
Junior Member
Posts: 8
Join Date: Mar 2011
Default Sound - 03-16-2011, 01:24 AM

This just started happening to me as well. I also did all of the above. What is happening?
Reply With Quote
  (#3) Old
andocommando andocommando is offline
andocommando's Avatar
Posts: 89
Join Date: Sep 2009
Default 03-18-2011, 05:59 AM

When you re-run NBI 51 is everything checked? What's enabled and whats disabled in the list?

10v | N270 | 2gb RAM | OS X 10.6.7 | 60gb OCZ Vertex 2 SSD | BT | Wifi N | NBI RC4 Special | Apple magic mouse |
Reply With Quote

« Beginner questions about 10v w/ OSX 10.6 | In need of some help... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016