Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
asubutler asubutler is offline
Junior Member
Posts: 1
Join Date: Mar 2011
Location: Orange City FL
Default I used to think I could work on computers... Mini 10v Retail 10.6.3 disk. - 03-13-2011, 03:29 PM

Hello all.

I am missing a basic element to my Mini 10V install. It is something simple, and I can't figure it out.

Ok, so I have followed the guide to installing using MBI 0.8.5 and got the USB stick created (well OK SDHC) and ran the NBI on the stick, partitioned the 10V with the MAC setup Disk Utility, followed the guide (GUID and Journaled) and if I don't have the SDHC in the 10V it will not boot to the hard drive. Once I have the SDHC in the comp, it will let me chose the internal drive.

Once booted to the internal drive (HDD, not SSD) I have no sound, no network connections of any kind etc.

Somewhere there is a part I am missing. In reading threads it said to rerun NBI, but maybe that is the part I am not understanding. NBI fix or something... Can someone help.. I am close, I know I am.

EDIT: Of course, as soon as I wrote this, I moved the NBI to the 10V (not my 10.5.5 VM) and saw I could run it on the internal drive. Hopefully this will fix my problem. If I am one thing, it is that I am persistent.

That was it. Now I have networking on wired and wireless, sound etc. Once I got the NBI to work on the actual internal drive, that was the answer. Should I leave this for search help or delete it to save face?

Last edited by asubutler; 03-13-2011 at 03:43 PM. Reason: Change in circumstances.
Reply With Quote

« 10.6.3 -> 10.6.6 | Removing OSX / DellEFI? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016