Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
gussie gussie is offline
Junior Member
Posts: 19
Join Date: Aug 2009
Default Can't find mach_kernel - 03-07-2011, 01:30 PM

Has anyone managed to load OS X 10.6.3 onto a 10v running with a 16GB Samsung UM410 SSD and BIOS A04

All I get is a flashing error "Can't find mach_kernel" at the top of the screen when I attempt an install.

Read all the threads about this and googled - but no joy.

Have formatted the 16GB SSD to NTFS and HFS many times using Gparted - but always the same.

Also tried different USB sticks for the installer (NBI_083F.img) and the OSX image.

I do not have a spare 2.5" HDD at the moment to try - but in the end I want it to work with the 16GB Samsung SSD anyway!

Last edited by gussie; 03-07-2011 at 01:32 PM. Reason: typo
Reply With Quote
  (#2) Old
gussie gussie is offline
Junior Member
Posts: 19
Join Date: Aug 2009
Default 03-09-2011, 04:23 PM

Apologies - I did not search enough. Found this ...

OS X 10.6.3 Retail DVD-->USB no MAC; A GUIDE

and now I have OSX 10.6.3 working on my 10v and the 16GB SSD that came with it.

Audio sometimes goes but I gather that is an issue with 10.6.3

Note I HAD to use Transmac to create the OS USB - Image Writer For Windows from mechdrew's guide produced a USB that kept failing. Transmac must do something special when it copies the ISO to the USB stick.
Reply With Quote

« Help | Installing OSX from External HD »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016