Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
converted converted is offline
Junior Member
Posts: 20
Join Date: Aug 2010
Location: Toronto
Default 10.6.6 Working Perfectly - 01-30-2011, 04:13 PM

I dunno what to say, I've read up on here about all the issues people have been experiencing with their upgrades, and I figured what the heck, I will give it a go on my backup drive (used Super Duper for that). I was on 10.6.4 so the only update avail to me was via Combo Update now.

Ran the NBI 12351 first, performed the update process, it did it's thing and rebooted with the NBI icon before OSX started, and although it seemed to take longer then previous update waits - it fired up ok. After trying things out with the backup drive (sound, changing WiFi routers, startup and shutdown) I repeated the same process on my Dell Mini main drive.

Exact same results as you can see from my screen shot, I've got no issues on my end, Sleep works fine, never a problem coming out of it with Sound or WiFi. I don't know what to say - maybe the Combo Update was it for me ? I also had no issues starting from 10.6.0 straight to 10.6.4 via Combo Update too... I'm not doing anything different then you guys.


Mini10V | Current Ver 10.6.6 / Via USB / Mac from 10.6.0 > 160Gb HD | 1G Ram | NetbookInstaller 12351 | Bios A00 / USB Legacy Off / 2 SuperDuper USB Clones

Last edited by converted; 01-31-2011 at 02:32 AM.
Reply With Quote

« USB modem | Install windows XP AFTER Mac OS? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016