Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
klacid klacid is offline
Junior Member
Posts: 6
Join Date: Dec 2010
Default Help IOBluetoothFamily.kext/contents/info.plist - 01-01-2011, 06:41 AM

This is my mistake.. been tinkering with the Bluetooth info.list bcoz unable to turn off bluetooth device. Have been using Hussainx method (in FAQ - Bluetooth terminal mod page 3)... the stupid thing i do .. i didn't do the backup of the original info.plist and accidentally deleted wrong files. Now it is corrupted.. bluetooth/wifi and volume become haywire.
Have run the NBI fix bluetooth - condition still the same

I'm using SL 10.6.5 with NBI 20100616212351

I think to figure out the solution - need copies of info.plist (2x). So need the help from the expert/good soul to upload their info.plist for me to copy back.
This can be found>>
1. /System/Library/Extensions/IOBluetoothFamily.kext/Contents/info.plist
2. /System/Library/Extensions/IOBluetoothFamily.kext/Contents/PlugIns/BroadcomUSBBluetoothHCIController.kext/Contents/Info.plist

Both contain different info.plist.


Dell Mini 10v|N280 |A05 |NBI xxx351|OS X 10.6.7 |Win 7 |2GB RAM |250 GB |BT |1.3MP |Wifi 1510
Reply With Quote
  (#2) Old
Slothtyper Slothtyper is offline
Senior Member
Slothtyper's Avatar
Posts: 342
Join Date: Aug 2009
Location: Guambodia
Default 01-03-2011, 05:38 PM

Got my files ready to post, but Dropbox is giving me total fits in 10.6.5!! I'll try to sort it tomorrow or PM me your email.

Also, see my post, this worked for me on the Mini9 and other than some Phantom devices the toggles and pairings work perfect.

Bluetooth Terminal Mod working for 10.6.5

Mini 9 | OS X 10.6.5 Via USB Mac on 64G RunCore | 2G Ram | Bios A05 | NBI 8.4 Special | Bluetooth | Legacy Off | 1.3MP

Mini 10V
| OS X 10.6.5 Via USB Mac on 160G HD | 2G Ram | Bios A06 | NBI 8.4 Special | Bluetooth | Legacy Off | 1.3MP

Reply With Quote

« How to upgrade from 10.6 (fresh install w/ no nbi) to 10.6.5 | Please help making my backup bootable »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016