Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
dfr3sh dfr3sh is offline
Junior Member
Posts: 3
Join Date: Dec 2010
Default Wireless card stop working on 10.6.5 after ram upgrade - 12-27-2010, 11:29 PM

I just went and recently upgraded the RAM in my 10v, and put everything back together and the wireless card does not want to be recognized. Also the sound stopped working too. I've ran the newest netbook installer several times and it still does not seem to fix anything. I tried holding shift and booting into recovery mode, then running the installer again to no avail. When I click to enable the Airport Card it does nothing. Do I need to reinstall some drivers to get it to work again?

Reply With Quote
  (#2) Old
Slothtyper Slothtyper is offline
Senior Member
Slothtyper's Avatar
Posts: 342
Join Date: Aug 2009
Location: Guambodia
Default 12-29-2010, 04:09 AM

No. If everything was working prior to the Ram upgrade you need to go back in and check those connections, it's a hardware problem.

Mini 9 | OS X 10.6.5 Via USB Mac on 64G RunCore | 2G Ram | Bios A05 | NBI 8.4 Special | Bluetooth | Legacy Off | 1.3MP

Mini 10V
| OS X 10.6.5 Via USB Mac on 160G HD | 2G Ram | Bios A06 | NBI 8.4 Special | Bluetooth | Legacy Off | 1.3MP

Reply With Quote

« 10v and 10.6.5 no ethernet or wifi | how to repair netbookbootmaker? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016