Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Oldpoint Oldpoint is offline
Junior Member
Posts: 1
Join Date: Nov 2010
Location: Oklahoma
Exclamation After updates won't start - 11-21-2010, 05:36 PM

I did an update on my sisters' dell mini 10v without knowing what it would do. I just ran the Apple Software update program and left it for over and hour and a half. When I came back, it was on the Apple Logo screen with no spinning wheel. I shut it off and tried again, but it didn't work. I've tried -x, -s, -f, -v and about everything, including recovery=y, Forcewake=yes, and another one.
This is what comes up after Forcewake=yes. Recovery=y gets the same, except with no 'header read size 200' and 'incorrect image signature'. The shot says
header read size 200
Incorrect image signature
Enabling ramdisk...
No preboot ramdisk. not loading postboot ramdisk.
efi_inject_get_devprop_string NULL trying stringdata
And there it ends. It gives me the same grey apple logo with no spinning wheel. The image was edited because of sizing purposes.
Verbose mode gives an uninterrupted string of words that are too big to take a picture of, and then gives a blank black screen.
Safe mode does nothing, single user does nothing, and the original source used to create it is not available. Please help, and thanks!
Edit: Also, I do not know which updates were installed, but it says last time updates were installed was in Feburary.
Reply With Quote

« 10.6.5/Intermittent Audio? | Mini 10v won't update OS X? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016