Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
holdingpatterns holdingpatterns is offline
Junior Member
Posts: 1
Join Date: Nov 2010
Default 10v USB mouse not recognized - 11-07-2010, 09:29 PM

Hi all,

Thanks in advance for your help (and for all the information shared on this sight: it has really helped this first time poster)!

I just got a 10v and put a retail copy of 10.6.3 on it with netbookbootloader/installer 0.8.4. Most things seem to be working well. However, the system is not recognizing my very normal 3-button Microsoft USB mouse. It doesn't seem to be a general USB problem (system recognized a logitech USB keyboard and an Iphone 4). In "about this mac," the device is not showing up at all under USB. By contrast, when connected to my macbook running 10.5.8, system profiler shows the mouse as "Microsoft 3-button mouse with IntelliEye" under USB.

Most of the USB mouse issues I've seen on this forum seem to have to do with issues after waking from sleep: this hasn't been an issue for me. The 10v just won't recognize the mouse, period. Somewhat problematic as I can't get "real work" done with the little 10v trackpad.


---------- Post added at 09:29 PM ---------- Previous post was at 09:26 PM ----------

(oh yes, and my BIOS has bluetooth disabled and USB legacy support disabled. I've also tried with both enabled, but no difference in behavior)
Reply With Quote
  (#2) Old
krs9999 krs9999 is offline
Posts: 99
Join Date: Aug 2010
Default 11-08-2010, 03:28 PM

Do you have another mouse you can try on the 10v.
I always used a Logitch mouse and that works fine.
I also have a Microsoft "Wheel mouse" that I just tried on the Mini the first time and that worked fine as well.

Did you try rebooting?
I know, that sounds like PC tech support but I just got sound to work again with a reboot after it had mysteriously quit working on the 10v (first time that happened).

Mini 10V, OSX 10.6.4, 1GB RAM, 320GB/7200 HD, BT, WiFi
Reply With Quote

10v, mouse, usb

« Problems with 10.6.4 | Stuck in blue screen boot cycle »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016