Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
ben_faulkner ben_faulkner is offline
Junior Member
Posts: 6
Join Date: Dec 2009
Default How do i get back to factory settings? - 09-17-2010, 09:14 PM

ok so i am getting the usual 10.4 kernel panic, however following the instructions on the guide do not work. typing 'recovery=y' does nothing.

i dont mind just doing the whole Hackintosh install again from scratch but i dont know how to wipe the Dell mini 10v to be able to start again.

can someone provide me with step by step instructions? pretty please?

Reply With Quote
  (#2) Old
Leewave Leewave is offline
Leewave's Avatar
Posts: 31
Join Date: Sep 2010
Location: Cumbria, UK
Send a message via Skype™ to Leewave
Default 09-17-2010, 10:08 PM

Boot into your installer USB drive, then choose Erase Disk in Disk Utility from the Utilities menu before continuing with the new install.

Mini 10v, OSX 10.6.2, NBI 8.4 RC1, BIOS A06
15" MacBook Pro, Mac Mini/EyeTV, PowerBook
Reply With Quote
  (#3) Old
geezfools geezfools is offline
Junior Member
Posts: 11
Join Date: Oct 2010
Default 10-03-2010, 12:02 AM

Okay. I'm at the same point, kinda. I've tried this three times and getting no luck.
Dell 10v, a06
Running 10.6.3 for a few months, when I first installed, I set the 10v up for a dual boot when I would get around to it. Started setting up a couple days and now my USB won't boot. I hit F12, select USB and it switches to the little spinny thing in the upper left corner. It spins maybe once and hangs there. Any ideas or suggestions?
Reply With Quote

« Tried everything... help please? | not booting SL USB »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016