Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Montala Montala is offline
Super Moderator
Montala's Avatar
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Question German audio text information! - 09-09-2010, 08:21 PM


Hopefully someone will have some ideas on this one... I am running OS X 10.6.4 on a Mini 10v, and have just noticed something a bit odd, which actually first came to my attention when I was using Skype!

Perhaps some kind soul would try it on their 10v, and see if they get the same result?

First click on the small Apple logo (top left of screen), select 'System Preferences', and then click on the last icon in the second line down (under Hardware) which is 'Sound'.

This then opens a large 'Sound Effects' window, with a line about half way down, 'Play Sound Effects through', and then a small box with just one option, which says "Interne Lautsprecher", which sounds to me like German for "Internal Loudspeaker" ?

As everything else is in English, and I haven't (so far as I am aware) changed any odd language option anywhere, why should it display this?

Any ideas please... and do any other users see the same thing?

Many Thanks!

Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote

« Airport card not installed | 10.6.4 with a few probs »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016