Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Chewieez Chewieez is offline
Junior Member
Posts: 1
Join Date: Aug 2010
Default Quickbooks 2010 Mac edition Toolbar trouble - 08-30-2010, 03:43 AM

I just bought a Dell Mini 10V to use on the road at trade shows and enter orders into Quickbooks. So far i've got it all setup with Snow Leopard and the most recent version of Quickbook 2010 for Mac. Everything is working great as far as the computer goes, Safari works; I was able to get the screen resolution tweaks setup.

My problem now is just with Quickbooks. When I open up Quickbooks, the software tells you to "Customize Your Company Toolbar". The problem is when I open the Toolbar, it's blank and I can't do anything with it. I am supposed to see icons that I can move/erase/or create and I am supposed to be able to right click in the Toolbar and it will pull a menu to add things to it. None of this happens. I just have a blank toolbar and it looks slightly grayed out.

I followed a procedure to add a Report to the toolbar. This seemed to work but once I told it to create an icon on my Toolbar, it doesn't show the icon. The toolbar is still blank.

I've tried changing resolutions to 80% and 90% and 100% and the Toolbar still isn't functioning correctly.

I am going to try to take a screenshot to help illustrate, though there isn't much going on.

It seems like maybe there is some strange screen bug going on or something. Any one have any experience with Quickbooks for Mac on a netbook?

One thing I am going to try next is to setup my company toolbar on my iMac and move my Quickbooks company file back over to the Netbook and see if it will open with my saved toolbar. I have a feeling that it won't show it. It seems the toolbar is being masked and isn't indeed empty like it appears, but it just masked for some reason.
Attached Thumbnails
Screen shot 2010-08-29 at 10.42.37 PM.png  
Reply With Quote

« Trouble using Image Writer for Windows with External hard drive for OS X installation | Can't re-install SL »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016