Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
bambamshazam bambamshazam is offline
Junior Member
Posts: 1
Join Date: Jul 2010
Unhappy Trying to hackintosh the mini 10v, tons of issues - 07-28-2010, 03:20 AM

So I'm trying to turn my new Dell Mini 10v into the ultimate Snow Leopard machine. It's not going well.

First issue: When I first tried to install it, the install would freeze about three minutes in. Please restart, blah blah blah. Downgraded the bios from A06 to A04, install worked.

Second issue: Even when install worked, I still cannot boot into mac OS from the start. I have to keep the flash drive with the install information on it in the port, then boot from USB, then enter settings and tell it to boot from my hard drive rather than the USB itself. If I do not do this it tells me no operating system is found.

Third issue: I have no sound. Tried voodoo hda, nothing happened. Maybe I messed up the install.

I've heard that A06 works with the latest version of netbook bootmaker, so perhaps I should upgrade my bios back to A06 and then reformat the flash drive?

Should I just give up?
Reply With Quote

dell, mac, mac setup, mini 10v, problems

« Problem: Thread wants credential but has no BSD process. | WiFi Problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016