Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
Dummonger Dummonger is offline
Junior Member
Posts: 2
Join Date: Jul 2010
Default My Dell Mini 10v OSX 10.6.4 just stopped working! Help! - 07-25-2010, 08:43 PM

So I'm kind of a nub. Don't build my own computers or anything. Don't really understand what a "kext" is or how to use it. But I installed OS X on my Dell Mini 10v netbook using the guide on this site and some light googling. I used an iso of snow leopard drawn from a DVD I had of it and the newest edition of netbookmaker.

The netbook is a present for my GF I was going to surprise her with so I loaded it up with iLife, microsoft office, iWork, all that stuff. I go to download updates from Apple Software Update, none of which are a new version of OSX and suddenly, upon restart, my computer after showing me the apple logo for a second, goes to a dos like screen, says it doesnt recognize my processor and that i need to restart my computer.

Right now I am just reinstalling snow leopard and formatting my drive but I don't know what the problem was and how I can avoid it! I throw myself on your mercy! Help me give my girlfriend a birthday present that's not a disappointment!

Reply With Quote
  (#2) Old
sylmini sylmini is offline
Posts: 99
Join Date: May 2009
Default 07-30-2010, 02:32 AM

You probably have to re-run the new version of NBI and reinstall the kexts and other settings. If you are reinstalling osx from scratch, make sure you follow the instructions on the thread for upgrading to 10.6.4
Reply With Quote
  (#3) Old
Dummonger Dummonger is offline
Junior Member
Posts: 2
Join Date: Jul 2010
Default Thanks! - 07-30-2010, 07:38 PM

I ended up reinstalling OSX with the latest edition of Netbook Installer and it worked well. I was a little bummed about having to reinstall software, but was no biggie. Thank you very much for replying and thanks to the other people on this board for their threads, which helped me out. My GF LOVES her new hackintosh and is happy she didn't get an iPad.

Reply With Quote

« What is wrong? OSX + dell 10v doesn´t work | Wackintosh »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016