Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
LinkBack Thread Tools Display Modes
  (#1) Old
Junior Member
 
Posts: 3
Join Date: Jul 2010
Default Single User Mode - 07-20-2010, 02:48 PM

I bought a Dell Inspiron Mini 10v 1.6 1gb Laptop PC running MAC OSX 10.6.3 and want to make a new admin which is the same user as my other mac. All the instructions for rebooting in single-user mode say hold down command + s keys. However, if i hold down the 'Windows' key and s I just get a horrible bleeping noise. There's another key between 'Alt Gr' and 'Ctrl' on the right hand side which kind of functions as a command key (eg to quit a programme) but that doesn't work either. So my question is how do I boot to single-user mode when the system is OSX but the keyboard is Windows style. Oh and there's no chime either.

I'm sure this is incredibly simple but I've scoured the internet looking for answers and have come up with nothing.

The current admin is called 'user' and the person who sold me the computer says there is no password. Can this be true?

Any help gratefully received!

Jude x
Reply With Quote
  (#2) Old
Member
 
Posts: 48
Join Date: Dec 2009
Location: London
Default 07-20-2010, 02:55 PM

Forget all that. Boot your system. Go to system preferences (should be in applications folder) then hit Accounts, then hit the + symbol on the left. Should let you enter your details and set up an admin account.
Reply With Quote
  (#3) Old
Junior Member
 
Posts: 3
Join Date: Jul 2010
Default 07-20-2010, 03:06 PM

Sadly no, this doesn't work. The + symbol is greyed out. And it doesn't accept that the admin password is blank.
Reply With Quote
  (#4) Old
Junior Member
 
Posts: 29
Join Date: Apr 2010
Default 07-20-2010, 05:29 PM

Not sure why you can't do all this from within the normal OS. If you need to reset the admin password, you could boot from a modified OSX DVD (USB stick). Also, it is possible in OSX to set the password to empty.

As to booting into Single User Mode: try pressing F8 while the bootloader is loaded (either graphical or spinning text [...\|/...]) then typing -s which should appear at the bottom of the screen.


Mini 10v: N280, 2GB, 160GB HD, 802.11b/g, BT
________OS X 10.6.4, NBI 20100616212351
, Magic Mouse (BetterTouchTool)
Reply With Quote
  (#5) Old
Junior Member
 
Posts: 3
Join Date: Jul 2010
Default 07-21-2010, 08:30 PM

Thank you tohvanah - F8 did the trick and I'm sorted!
Reply With Quote
Reply

« Audio Issues after waking from Sleep | trackpad on 10v not working 0.8.4 NBI »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Copyright © 2008-2011 MyDellMini.com.