Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
wheresmc wheresmc is offline
Junior Member
Posts: 1
Join Date: Jul 2010
Default 10v 10.6.4 hang on startup "Still waiting for root device". - 07-06-2010, 09:32 PM


Wondering if anyone else resolve the start-up hang @ "Still waiting for root device"?

Just updated to 10.6.4 using NBI 0.8.4 RC1 on my 10v | 2gb | 160gb | b/g/n | BT but cannot get past the start-up spinner.

FYI. Starts up fine in recovery=y.

Thanks in advance - any help is a appreciated.


---------- Post added at 04:00 PM ---------- Previous post was at 03:47 PM ----------

Fix attempt log:

Started with Boot0 error, resolved with Fdisk (see 4.), resulted in boot stalling at VBoxAdpDrv.

1.Tried Meklort's most recent fixed-up NBI for 10.6.4, but still no joy. This time I get a no-go sign at the top of the Apple...

2. Reinstalled NBI after removing suggested video kexts. Double checked to see that SleepEnabler's Kernel Flag is pmVersion=20.

3. Still hanging on boot with the no-go sign, in verbose mode I am getting "Still waiting for root device" now.

4. Tried Rammjet's [How to] Setting Your Partition "Active" Using Fdisk...

5. Still experiencing the same problem.
Reply With Quote

10.6.4, 10v, hang on sl boot, vbox, vboxadpdrv

« NetbookBootMaker application | Install issue - "Mac OS X can't be installed on this computer" »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016