Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
jesspurse jesspurse is offline
Junior Member
Posts: 9
Join Date: Dec 2009
Default Many KPs in last few days with no change in system. - 06-28-2010, 04:13 AM

Today, I've been using my 10V as normal, and it's KPed on my three, possibly four times. Yesterday, it happened three times. Friday, at least twice.

I've been running 10.6.3 for about three weeks with no problems. I had wiped the hard drive and did a clean install to 10.6.0 with NBI .8.4 RC1. Combo update to 10.6.2. Update to 10.6.3. It KPed once or twice in the past three weeks.

I downloaded 10.6.4 using the system update and downloaded the patched NBI, but I haven't run either. Other than that, everything else is up to date, new iTunes, etc.

I've put a lot of music on my computer recently, but I can't see that affected the hardware. Heat has seemed to be a cause before, but this has happened when the laptop's been cool. I've been watching stuff on Netflix, and it's KPed. I was writing a paper (and had just saved, thank God). I was scrolling through email using the arrow keys. There doesn't seem to be any rhyme or reason.

Any thoughts on why I'd suddenly have so many errors?
Reply With Quote
  (#2) Old
soho100 soho100 is offline
Senior Member
Posts: 176
Join Date: Nov 2009
Default 06-28-2010, 08:15 AM

If I were you I'd go back to 10.6.2 and stick until a system update is really necessary. Updating to 10.6.3/4 isn't worth the trouble believe me.
Reply With Quote

« iChat members... | FRESH 10.6.3 install: display+trackpad issues »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016