Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
blehmann blehmann is offline
Posts: 38
Join Date: May 2009
Default cannot boot after itunes 9.2 - 06-23-2010, 11:01 PM

I installed itunes 9.2 on my mini 10v with osx 6.3 installed via nbi .8.4rc1 and it will not boot. it goes into kernel panic with the "Unsupported CPU" followed by Mac OS version: Not set yet, Kernel Version 10.4.0, and System model name: Inspiron 1011. I inserted the 16 gb usb stick that I used to install the mac os and I get to the screen splash with the color pinwheel spinning in the upper left hand corner forever. I tried to reboot from the stick into safe mode by typing -x but the same thing happens. What do I do?
Reply With Quote
  (#2) Old
moshymoshy moshymoshy is offline
Posts: 39
Join Date: Jan 2010
Default 06-24-2010, 04:19 PM

Are you sure it didn't pull down the 10.6.4 Snow Leopard update at the same time? If so you should try booting into recovery=y, delete all the ATI and GeForce kexts, and rerun NBI.

If not that then it's a curious problem. I updated to iTunes 9.2 with no bother.
Reply With Quote
  (#3) Old
blehmann blehmann is offline
Posts: 38
Join Date: May 2009
Default 06-24-2010, 05:38 PM

Thanks for the suggestion but it does not work. Here is a reasonably complete list of actions and outcomes.

1. Shift to OSXMINI10 to boot to black screen
2. Shift to OSXMINI10 to boot to down arrow to boot single user or verbose: panic(cpu 0 caller 0x2f2db108): "Unsupported CPU: family =0x6, model = 0x1c..." + lots of other stuff including Mac OS version: Not yet set
3. Shift to OSXDVD to boot to grey Apple screen and hangs there
4. Shift to OSXDVD to down arrow to boot verbose to Error: Uncompressed file is not the length recorded. Error: couldn't uncompress plist file from multikext archive entry 0. to hung black screen

I am backed up with time machine but I do not know if whatever problem I am having is in the backup. Please help!
Reply With Quote
  (#4) Old
brendenm brendenm is offline
Junior Member
Posts: 7
Join Date: Sep 2009
Default 06-29-2010, 02:45 AM

I'm having the same issue and as far as I know I did not select the 10.6.4 update. I was actually trying to solve another issue with my bluetooth being constantly enabled when this appeared. I'm trying the NBI for 10.6.4 from this thread **OFFICIAL** Mac OS X 10.6.4 Update Thread

Dell Mini 10v : OSX 10.6.2 : Bios A05
OCZ Vertex 60GB SSD : 2 GB RAM
NBI Version : Latest
Bluetooth : [Enabled]
USB Legacy support : [Disabled]

Issues: Slow restart/booting, Hangs on reboot after long sleep periods
Reply With Quote

« Question About Power Up/Login In Clamshell Mode | Re-Install Problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016