Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
ananda ananda is offline
Junior Member
 
Posts: 7
Join Date: Jun 2010
Default Installation aborts again and again.... - 06-10-2010, 08:30 AM

Yesterday I've received a Dell mini 10v which had already Snow Leoprad installed. Unfortunately I didn't knew that I cannot update to 10.6.3 without using the latest NM/NI Version. So I had to deal with a panic(cpu 0 caller 0x2a96f6): error which was caused by Sleepenabler.kext

That's why I decided to reinstall Snow Leopard.
As I don't have an 8GB USB stick I decided to use my 8GB Memory stick Produo which seems to work just as well.

But now I got the following problem:
A couple of minutes after I've chosen the HDD for installation the installation stops and the following message appears in a black box:

"You have to restart your computer...".

After I restart my Dell 10v this message appears again and again.
Could it be a problem that I'm using Bios A06 together with Netbookinstaller Version 0.8.3 RC4.

Any other is ideas how I could run Snow Leo again?

Thx,
ananda


Dell min 10v | BIOS A06 | 1.6 GHz Atom - N270 | 1GB RAM | 160GB HDD | NBI 0.8.4RC1 (latest update) | OS x 10.6.4

MacBook Pro | 2,8 GHz Core 2 Duo | 4GB RAM | 500GB HDD | OS x 10.6.4
Reply With Quote
  (#2) Old
ananda ananda is offline
Junior Member
 
Posts: 7
Join Date: Jun 2010
Default 06-10-2010, 05:17 PM

Problem solved.


Dell min 10v | BIOS A06 | 1.6 GHz Atom - N270 | 1GB RAM | 160GB HDD | NBI 0.8.4RC1 (latest update) | OS x 10.6.4

MacBook Pro | 2,8 GHz Core 2 Duo | 4GB RAM | 500GB HDD | OS x 10.6.4
Reply With Quote
Reply

« Eject Key | Install stuck at the grey apple screen »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Copyright © 2008-2016 MyDellMini.com.