Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
will0827 will0827 is offline
Junior Member
Posts: 17
Join Date: Feb 2010
Default Performance Problem - 05-21-2010, 05:57 AM

Today i tried using a fix for the mirror display thats posted in another thread, that involves replacing a file, i dont remember the exact process right now, but i did it and wasn't able to boot back into SL i kept getting some stop looking sign thing, i booted into safe mode and ran NBI 0.83 RC4 and was able to boot again, then i had a resolution issue and ran NBI again and removed the old mirror support file and the resolution is fine. Everything boots fine but SL is really slow. Is there a quick fix to this or do i have to do a fresh install? Thanks.
Reply With Quote
  (#2) Old
DivinePower DivinePower is offline
Posts: 76
Join Date: Apr 2010
Default 05-21-2010, 04:35 PM

Did you happen to do any Time Machine backups?

If not Time Machine is your friend in the future!
Reply With Quote
  (#3) Old
Ascender Ascender is offline
Junior Member
Posts: 15
Join Date: May 2010
Default 06-13-2010, 02:25 PM

Did you try repair disk permissions in disk utility? works for me when i mess something like this up
Reply With Quote

« Desktop PC Equivalent To NetbookInstaller | Problem With Keyboard After Hackintosh »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016