Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Thread Tools Display Modes
  (#1) Old
cmoney cmoney is offline
Junior Member
Posts: 23
Join Date: Nov 2009
Default old protools preventing OS update. halpz. - 05-10-2010, 04:45 PM

i'm in desperate need of help from someone a little more tech-minded than myself. up until last week, i had been running 10.6.2 flawlessly on my 10v since the update became supported by NBI 0.8.4.

i readied myself for the 10.6.3 update in all the usual ways (dl'd update package, repaired permissions, ran update, ran NBI, rebooted) and borked myself into KP on startup.

i chalked it up to experience, and did a clean reinstall of 10.6.0, and painstakingly customized everything back the way i had it. i also installed protools LE 8 to try with my m-box, as a little research here showed others have done it to great success.

i've tried to re-update to 10.6.2 after this several times (with all the audio issues 10.6.3 seems to be having, i wasn't going to risk my sweet new protools mini rig), but after permissions repair, install, NBI run and reboot, i keep getting a KP mentioning some digidesign (protools) mod in a plist or kext or whatever.

i've removed every trace of protools/digidesign stuff from all the libraries, extension folders, framework folders, etc to no avail. it seems to be something protools modified in some kind of system file, and i can't find it.

if any of this makes sense, or anyone who's got their hands dirty plist/kext editing has any idea of what i'm trying to describe, your help would be greatly appreciated.
Reply With Quote

« Western Digital Scorpio vs Seagate Momentus | 10v still won't recognise my USB Drive! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Copyright © 2008-2016